Mantenimiento Programado - Pleno Internacional
Incident Report for PLENO
Resolved
EL mantenimiento se completo correctamente.
Posted 6 months ago. Apr 25, 2018 - 12:41 CEST
Identified
Debido a los problemas detectados en el funcionamiento de la herramienta con Sistemas Operativos iOS 9.3.5, se realiza una intervención para volver a la versión anterior de Pleno. (v2.66.12)
Posted 6 months ago. Apr 25, 2018 - 12:37 CEST